股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/5/23 6:19:06

飞狐多空阵地副图指标

飞狐多空阵地副图指标

源码

Var1:=REF(CLOSE,1);
Var2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
Var3:=(CLOSE-Var1)*Var2;
Var4:=SUM(Var3,0);
Var5:=SMA(Var4,10,1);
Var6:=SMA(Var4,20,1);
长线资金:=MA(Var5-Var6,10)COLOR000000;
d线资金:=Var5-Var6,COLOR000000;
买入★安全持筹★:STICKLINE(长线资金 -d线资金<0,-20 ,20, 8,0)colorgreen;
VarX1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VarX2:=SMA(VarX1,9,1)+100;
VarX3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VarX4:=SMA(VarX3,3,1);
VarX5:=SMA(VarX4,3,1)+100;
VarX6:=VarX5-VarX2;
逃顶:= IF(VarX6>100,VarX6-100,0) color000000 ;
★丰收在握★持筹:STICKLINE( 逃顶>0, 140,100 ,8 , 0)colormagenta;
卖出!空仓!:STICKLINE( 逃顶=0,140 ,100 , 10, 0)color0099FF;
及时退出!观望:STICKLINE(长线资金-d线资金>0 ,-15 ,20 ,10 ,0 )colorred;
DIFF:=EMA(C,12)-EMA(C,34);
DEA:=EMA(DIFF,9);
MACD:=500*(DIFF-DEA)/EMA(C,34) color000000 pointdot;
TR1:=EMA(EMA(EMA(C,8),8),8);
TRIX:=(TR1-REF(TR1,1))/REF(TR1,1)*1000 pointdot color000000;
TRMA:=EMA(TRIX,34) pointdot color000000;
★买入★红黄蓝★:STICKLINE(MACD>0 AND TRIX>TRMA  ,65 ,100 ,8 ,0 )coloryellow;
持筹★红黄蓝桃红:STICKLINE(MACD>0,22,70,8,0) COLORff3300;
股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))
*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))
*100,5,1),3,1),color000000;
★卖出信号★:STICKLINE(CROSS(85,股价趋势) , 136,23 ,10 ,0 )COLORAA9999;
卖出信号A: IF(CROSS(85,股价趋势),138,0),stick,COLOR000000;
drawtext(卖出信号A,50,'★★★快逃!'),colorWHITE;
DRAWICON( 卖出信号A,160 ,1 );
Varo3:=(2*CLOSE+HIGH+LOW)/4;
Varo4:=LLV(LOW,34);
Varo5:=HHV(HIGH,34);
散户:= EMA((Varo3-Varo4)/(Varo5-Varo4)*100,13), , ;
小心套牢:STICKLINE(CROSS(80 ,散户 ) ,140 ,80 ,14 ,0 ),COLORFF9999;
新庄: EMA(0.667*REF(散户,1)+0.333*散户,2), ,COLOR000000 ;
行情在绝望中诞生:STICKLINE(CROSS(散户 ,15 )  ,-15 ,80 ,14 ,0 ) ,COLORMAGENTA;

飞狐多空阵地副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网