股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/5/23 6:15:17

飞狐反弹了副图指标

飞狐反弹了副图指标

源码

{技术指标公式:8反弹了  缺省周期:日线}
 N:=3;M:=2;
Var1:=1080830;
DATE<=Var1;
Var2:=IF(YEAR>=2008 AND MONTH>=8,0,1);
Var3:=REF(HIGH,1)*1.1;
Var4:=HIGH*1.1;
Var5:=(Var4*VOL+Var3*(CAPITAL-VOL))/CAPITAL;
Var6:=REF(LOW,1)*0.9;
Var7:=LOW*0.9;
Var8:=(Var7*VOL+Var6*(CAPITAL-VOL))/CAPITAL;
Var9:=EMA(Var8,30);
VarA:=EMA(Var5,30);
VarB:=VarA-2;
VarC:=IF(CLOSE<=Var9,VarB,VarA);
VarD:=MA(CLOSE,80)-MA(CLOSE,10)/17;
0,coloryellow ,linethick2 ;
VarC-VarB=0 AND Var2 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M));
VarE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
DD:SMA(SMA(VarE,3,1),3,1);
JJ:3*SMA(VarE,3,1)-2*DD,coloryellow ,linethick2 ;
DRAWTEXT(FILTER(VarC-VarB=0 AND Var2 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),4),55,'宝贝'),colorred , ;
DRAWICON(CROSS(90,JJ) AND Var1,90,2);
STICKLINE(CROSS(90,JJ) AND Var1,90,100,10,0),colorgreen  , ;
STICKLINE(SMA(VarE,3,1)>DD AND Var1,SMA(VarE,3,1),DD,4,0),colorblue , ;
{STICKLINE(VarC-VarB=0 AND Var2 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),55),colorred , ;}

飞狐反弹了副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网