股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/5/22 7:27:58

飞狐持有拉升副图指标

飞狐持有拉升副图指标

源码

Var1:=MA(CLOSE,7);
Var2:=MA(CLOSE,13);
Var3:=MA(CLOSE,68);
Var4:=MA(CLOSE,34);
Var5:=MA(REF(VOL,10),20);
Var6:=IF(CLOSE-SMA(CLOSE,75,1)<0,CAPITAL/VOL,0);
Var7:=IF(CLOSE-150,50,0);
Var8:=IF(CLOSE>Var1 AND Var3 AND CROSS(Var1,Var2) AND (VOL-Var5)/Var5>0.5 AND CLOSE>MA(REF(CLOSE,1),3) AND SMA(Var7,5,1)>0,100,50);
Var9:=IF(100*VOL/CAPITAL>10 AND 100*VOL/CAPITAL<18 AND SMA(Var8,5,1)>50 AND Var1>Var2,150,50);
注意:=Var7;
持有: Var8;
拉升: Var9;

飞狐持有拉升副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网