股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/5/17 6:07:50

飞狐过江龙副图指标

飞狐过江龙副图指标

源码

Var1:=1;
Var2:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100*Var1;
火龙:=SMA(Var2,3,1)*Var1, ,COLORRED;
Var3:=(2*CLOSE+HIGH+LOW)/4*Var1;
Var4:=LLV(LOW,34)*Var1;
Var5:=HHV(HIGH,34)*Var1;
青龙:=EMA((Var3-Var4)/(Var5-Var4)*100,13)*Var1, , COLORGREEN;
DRAWICON(CROSS(火龙,青龙) AND 火龙<34 AND FILTER(CROSS(火龙,青龙) AND 火龙<34,30),火龙,1);
DRAWICON(CROSS(青龙,火龙) AND 青龙>64 AND FILTER(CROSS(青龙,火龙) AND 青龙>64,20),青龙,2);
stickline(火龙>青龙,火龙,青龙,20,1),colorred,pointdot;
stickline(火龙<青龙,青龙,火龙,20,1),colorgreen;
80,colorred;
50,colorblue;
20,colorwhite;

飞狐过江龙副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网