股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/4/8 6:02:31

飞狐量能趋势副图指标

飞狐量能趋势副图指标

源码

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);J1:=IF(CLOSE>QJ,VOL,0);J2:=IF(CLOSE
量能:IF(CAPITAL<1,MA(vol,74),MA(SUM(J1-J2,22),3)),color00DDDD,LINETHICK;
趋势:IF(CAPITAL<1,WMA(量能,360),WMA(量能,21)),color008800,LINETHICK;
var3:=(量能-趋势);var4:=SMA(RV,3,1);
var5:=SMA(var4,3,1);
STICKLINE(var3>0,100,50,10,0),color990099;
STICKLINE(var3<0,0,50,10,0),color008800;
DRAWICON(cross(var4,var5) and var5<30,2,4);
DRAWICON(cross(var5,var4) and var5>30,97,5);
FILLRGN(var4
FILLRGN(var4>var5,var5,var4),COLOR0000BB;
KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;DD:SMA(KK,3,1),COLOR00FFFF;
DRAWTEXTEX(CLOSE,1,10,10,STKLABEL+' '+STKNAME+''),Color00DDFF;
DRAWTEXT(cross(var4,var5) and cross(KK,DD),10,'共振点'),COLOR00FFFF;
VERTLINE(cross(var4,var5) and cross(KK,DD)),COLOR00FFFF,LINEDOT;

飞狐量能趋势副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网