股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/4/8 5:47:58

飞狐蚂蟥叮庄副图指标

飞狐蚂蟥叮庄副图指标

源码

N:=75;

Var1:=3*SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,20,1),15,1);
Var2:=3*SMA((OPEN-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,20,1),15,1);
Var3:=100-Var2;
Var4:=100-Var1;
Var5:=REF(CLOSE,1);
Var6:=100*VOL/CAPITAL*10;
STICKLINE(Var4<REF(Var3,1),(-1)*Var4,(-1)*Var3,Var6,1);
Var7:=MA(Var3,3);
STICKLINE((-1)*Var4>Var7,(-1)*Var4,(-1)*Var3,Var6,1);
STICKLINE(Var4>=REF(Var3,1),(-1)*Var4,(-1)*Var3,Var6,1);
FORCAST((-1)*Var3,21);
-100;
0;
-70;

飞狐蚂蟥叮庄副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网