股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/4/8 5:46:45

飞狐变色银环副图指标

飞狐变色银环副图指标

源码

{公称名称: 变色银环}


DRAWGBK((CLOSE > 0),COLORRGB(0,130,100),COLORRGB(0,0,30),1);

买入基础:=((EMA(CLOSE,5) > REF(EMA(CLOSE,5),1)) AND (EMA(CLOSE,10) >= REF(EMA(CLOSE,10),1)));
VAR1:=EMA(INDEXC,5);
VAR2:=EMA(INDEXC,10);
VAR3:=EMA(INDEXC,20);
VAR4:=((VAR1 >= REF(VAR1,1)) AND 买入基础);
VAR5:=((VAR2 >= REF(VAR2,1)) AND 买入基础);
VAR6:=((VAR3 >= REF(VAR3,1)) AND 买入基础);
VAR7:=EMA(INDEXV,5);
VAR8:=EMA(INDEXV,10);
VAR9:=EMA(INDEXV,20);
VAR10:=((VAR7 >= REF(VAR7,1)) AND 买入基础);
VAR11:=((VAR8 >= REF(VAR8,1)) AND 买入基础);
VAR12:=((VAR9 >= REF(VAR9,1)) AND 买入基础);
A1:=((LLV(LOW,5) = LLV(LOW,45)) AND (CLOSE >= (OPEN * 1.04)));
A2:=(CLOSE > ((REF(HIGH,1) + REF(LOW,1)) / 2));
买入:=(A1 AND A2);
A3:=REF(CLOSE,1);
A4:=(((SMA(MAX((CLOSE - A3),0),6,1) / SMA(ABS((CLOSE - A3)),6,1)) * 100));
卖出:=CROSS(80,A4);
黄色头像卖出:0,colorFFFF;
高位变白小心:80,colorFFFFFF;
A5:=LLV(LOW,18);
A6:=HHV(HIGH,18);
A7:=EMA(((((CLOSE - A5) / (A6 - A5)) * 100)),13);
红色持股做多:EMA(((0.618 * REF(A7,1)) + (0.382 * A7)),1),LINETHICK5,colorFF00FF;
PARTLINE((红色持股做多 <= REF(红色持股做多,1)),红色持股做多),LINETHICK5,colorFFFFFF;
A8:=((MA(CLOSE,1) / MA(REF(CLOSE,18),18)) * 100);
A9:=MA(FORCAST(A8,20),6);
攻击点:=IF((FILTER(CROSS(A8,A9),5) = 1),50,0);
DRAWICON(卖出,红色持股做多,3);
DRAWTEXT(卖出,红色持股做多,' 参考卖'),colorFFFF00;

飞狐变色银环副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网