股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/4/7 5:58:13

飞狐道破天机副图指标

飞狐道破天机副图指标

源码

周期:=13;过滤:=5;

Var1:=MA(CLOSE,5);
        Var2:=MA(CLOSE,10);
        Var3:=MA(CLOSE,20);
        Var4:=MA(CLOSE,30);
        Var5:=(Var1+Var2+Var3+Var4)/4;
        Var6:=(Var5-REF(Var5,周期))/REF(Var5,周期)*100;
        Var7:=(Var5-REF(Var5,周期))/REF(Var5,周期)*100;
        Var8:=EMA(Var6,过滤);
        底部注意: STICKLINE(Var6>REF(Var6,1) AND Var6<0 AND Var6<Var8,Var6,0,5,0), ,
        colorred;
        低位转强: STICKLINE(Var8>REF(Var8,1) AND Var6<0 AND Var6>Var8,Var8,0,5,0), ,
        coloryellow;
        买点: STICKLINE(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,Var6,Var8,10,0), ,
        colorblue;
        坚定持股: STICKLINE(Var8>REF(Var8,1) AND Var8>0,Var6,0,5,0), , colorwhite;
        谨慎观望: STICKLINE(Var6<REF(Var6,1) AND Var8>REF(Var8,1) AND
        Var6>0,Var6,Var8,10,0), , color123456;
        果断持币: STICKLINE(Var6<REF(Var6,1) AND Var6<Var8,Var6,Var8,5,1), ,
       COLORGREEN;

飞狐道破天机副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网