股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/4/7 5:54:12

飞狐麦子熟了副图指标

飞狐麦子熟了副图指标

源码

Var1:=1/WINNER(CLOSE);
Var2:=MA(CLOSE,13);
Var3:=100-ABS((CLOSE-Var2)/Var2*100);
Var4:=LLV(LOW,75);
Var5:=HHV(HIGH,75);
Var6:=(Var5-Var4)/100;
Var7:=SMA((CLOSE-Var4)/Var6,20,1);
Var8:=SMA((OPEN-Var4)/Var6,20,1);
Var9:=3*Var7-2*SMA(Var7,15,1);
VarA:=3*Var8-2*SMA(Var8,15,1);
VarB:=100-VarA;
VarC:=100-Var9;
VarD:=MA(WINNER(CLOSE*0.95)*100,3);
VarE:=100-IF(Var1>5,IF(Var1<100,Var1,Var3-10),0);
麦子熟了: VarD,STICK, COLORYELLOW;
VarD,LINETHICK2, COLORYELLOW;
麦浪滚滚: EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6),STICK,COLORgreen;
EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6),COLORgreen;
VarF:=REF(CLOSE,1);
Var10:=SMA(MAX(CLOSE-VarF,0),6,1)/SMA(ABS(CLOSE-VarF),6,1)*100;
寻顶: IF(Var10>93 OR VarD>90 AND Var10>80,80,100);
80;
底: 0;

飞狐麦子熟了副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网