股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/4/7 5:50:55

飞狐买卖明确1、2、3副图指标

飞狐买卖明确1、2、3副图指标

源码

{买卖明确1}

{GETLING原函数其实是这个才对CEILING(取整的函数)}
Var1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;
Var2:=EMA(Var1,9);
Var3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
Var4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
Var5:=SMA(Var4,13,8);
走势:CEILING(SMA(Var5,13,8));
Var6:=SMA(Var3,21,8);
买观注: STICKLINE(走势-Var6<-65,0,5,15,1);
买进:=LONGCROSS(Var1,Var2*1.05,15) AND Var1<40;
卖观注: STICKLINE(走势-Var6>85,95,90,15,1);
卖出:STICKLINE(LONGCROSS(Var2,Var1*0.95,7) AND Var1>0,100,80,6,0);
90, POINTDOT;
0, POINTDOT;
45, POINTDOT,COLORMAGENTA;
排序:if(买进>0,20,0) STICK,COLORCYAN;
DRAWICON(排序>0,20,1 );

 

 飞狐买卖明确1、2、3副图指标

{买卖明确2}

VAR1:=HHV(HIGH,13)-LLV(LOW,13);
VAR2:=HHV(HIGH,13)-CLOSE;
VAR3:=CLOSE-LLV(LOW,13);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLORRED;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLOR00FF0F;
生命线:EMA(VAR13,5) COLORYELLOW;
出击:if(cross(VAR12,VAR13) and VAR12>VAR13 and VAR12<18,20,0) STICK,COLORWHITE;
DRAWICON(出击>0,20,1 );
卖出:if(cross(VAR13,VAR12) and VAR1260,VAR13,88),pointdot,COLORBLUE;
卖:=stickline((cross(VAR13,VAR12) and VAR1260),VAR13,88,2,1),COLORBLUE;
DRAWICON(卖出<88,卖出,2);
顶部:88;
排序:if(出击>0,5,0)STICK,COLORCYAN;

 飞狐买卖明确1、2、3副图指标

{买卖明确3}

var1:=(CLOSE-MA(CLOSE,15))/MA(CLOSE,5)*100;
轨迹: WINNER(CLOSE)*100,;
天线: 100-ABS(Var1),;
地线: ABS((COST(50)-CLOSE)/CLOSE*100),;
a:=cross(天线,地线);
买进:if(a>0,30,0) STICK, ,COLORRED;
DRAWICON(a>0,30 ,1 );
b:=cross(天线,轨迹);
STICKLINE( b,120,100,1,0);
DRAWICON( b >0,100,2 );
排序A:if( a>0,10,0),STICK,COLORCYAN;

 

飞狐买卖明确1、2、3副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网