股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/4/1 6:22:33

飞狐玄黄多空Ⅰ/玄黄多空Ⅱ副图指标

飞狐玄黄多空Ⅰ/玄黄多空Ⅱ副图指标

源码

{玄黄多空Ⅰ}

Var1:=(HIGH+LOW+CLOSE)/3;
Var2:=(Var1-MA(Var1,14))/(0.015*AVEDEV(Var1,14));
Var3:=(Var1-MA(Var1,70))/(0.015*AVEDEV(Var1,70));
Var4:=IF(Var2>=150 AND Var2<200 AND Var3>=150 AND Var3<200,100,IF(Var2<=-150 AND Var2>-200 AND Var3<=-150 AND Var3>-200,-100,0));
Var5:=IF(Var2>=150 AND Var2<200 AND Var3>=150 AND Var3<200,100,0);
Var6:=IF(Var2<=-150 AND Var2>-200 AND Var3<=-150 AND Var3>-200,-100,0);
浮筹:IF(Var2>=200,200,IF(Var2<=-200,-400,Var4)),stick,linethick3,colorgreen;
测顶: 0-IF(Var3>=200,400,Var5),stick,linethick3,colorred;
测底: 0-IF(Var3>=200,0,IF(Var3<=-200,-400,Var6)),stick,linethick3,coloryellow;

 

 飞狐玄黄多空Ⅰ/玄黄多空Ⅱ副图指标

{玄黄多空Ⅱ}

N:=10;N1:=125;N2:=250;

a:=(3*c+l+o+h)/6;
b:(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+14*ref(a,6)
+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)
+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+
ref(a,20))/210,pointdot,color0033cc;
d:ma(b,m),pointdot,color990033;

STICKLINE(b>d,d,b,0.1,0);
STICKLINE(b

MA5:MA(C,30),coloryellow,linethick2;
MA8:MA(C,60),color0033cc,linethick2;
MA100:MA(C,N1),colorcc9900,,linethick2;
MA200:MA(C,N2),color33ff33,,linethick2;

cost(9*10),pointdot,colorblue,linethick2;

 

飞狐玄黄多空Ⅰ/玄黄多空Ⅱ副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网