股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/3/31 6:16:40

飞狐玄黄笑脸副图指标

飞狐玄黄笑脸副图指标

源码

{玄黄笑脸}
Var1:=IF(LLV(LOW,5)<=CLOSE,LLV(LOW,5),CLOSE);
Var2:=IF(LLV(LOW,10)<=Var1,LLV(LOW,10),Var1);
Var3:=IF(LLV(LOW,20)<=Var2,LLV(LOW,20),Var2);
Var4:=IF(LLV(LOW,30)<=Var3,LLV(LOW,30),Var3);
Var5:=IF(LLV(LOW,40)<=Var4,LLV(LOW,40),Var4);
Var6:=IF(LLV(LOW,50)<=Var5,LLV(LOW,50),Var5);
Var7:=IF(LLV(LOW,60)<=Var6,LLV(LOW,60),Var6);
Var8:=IF(LLV(LOW,100)<=Var7,LLV(LOW,100),Var7);
Var9:=IF(LLV(LOW,150)<=Var8,LLV(LOW,150),Var8);
VarA:=SUM(MA(CLOSE/Var9,1)-1.1,5);
多空: VarA, COLORSTICK;
笑脸: CROSS(VarA,0),stick,linethick3,coloryellow;
DRAWICON( CROSS(VarA,0),笑脸 ,1.5 ) ;

飞狐玄黄笑脸副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网