股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/3/4 6:09:26

飞狐烈火副图指标

飞狐烈火副图指标

源码

N:=5;N1:=5;M:=666;

Var1:=MA(HHV(HIGH,485),17);
Var2:=MA(HHV(HIGH,222),17);
Var3:=MA(HHV(HIGH,96),17);
Var4:=MA(LLV(LOW,485),17);
Var5:=MA(LLV(LOW,222),17);
Var6:=MA(LLV(LOW,96),17);
Var7:=MA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,17);
Var8:=MA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,17);
Var9:=MA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,17);
VarA:=MA((Var7*3+Var8*2+Var9)/6*1.738,17);
VarB:=LOW;
VarC:=REF(LOW,1);
VarD:=SMA(ABS(VarB-VarC),3,1)/SMA(MAX(VarB-VarC,0),N,1)*100;
VarE:=MA(IF(CLOSE*1.35<=VarA,VarD*10,VarD/10),N);
VarF:=LLV(LOW,30);
Var10:=HHV(VarE,30);
大火: MA(IF(LOW<=VarF,(VarE+Var10*2)/2,0),N), , COLORRED;
STICKLINE(大火,0,大火,8,0), , COLORRED;
Var11:=WINNER(CLOSE);
Var12:=VOL/CAPITAL;
Var13:=Var12/Var11;
火芯: M*IF(Var11
STICKLINE(火芯,0,火芯,8,0), , COLORYELLOW;

飞狐烈火副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网