股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/3/2 6:29:31

飞狐时空K线主图指标

飞狐时空K线主图指标

源码

N:=10;

Var1:=(REF(HIGH,1)+REF(LOW,1)+REF(CLOSE,1)*2)/4;
Var2:=REF(HIGH,1)-REF(LOW,1);
Var3:=Var1+Var2;
Var4:=2*Var1-LOW;
Var5:=2*Var1-HIGH;
Var6:=Var1-Var2;
上轨1: (Var3+Var4)/2;
下轨1: (Var6+Var5)/2;
Var7:=Var1;
STICKLINE(CLOSE>OPEN,Var6,Var3,0.5,0);
STICKLINE(CLOSE>OPEN,Var5,Var4,8,1);
STICKLINE(CLOSE>OPEN,Var4,Var4,8,1);
STICKLINE(CLOSE
STICKLINE(CLOSE
STICKLINE(CLOSE
STICKLINE(CLOSE=OPEN,Var3,Var6,0.5,1);
STICKLINE(CLOSE=OPEN,Var4,Var5,8,1);
Var8:=1;
Var9:=FORCAST(CLOSE,N)*Var8;
上轨: FORCAST(Var9*1.045,N)*Var8;
下轨: FORCAST(Var9*0.955,N)*Var8;

 飞狐时空K线主图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网