股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/2/22 6:34:24

飞狐主升浪副图指标

飞狐主升浪副图指标

源码

N:=34;M1:=3;M2:=3;

个股RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
个股MSD:EMA(个股RSV,M1);  个股D:=EMA(个股MSD,M2); 

大盘RSV:=(INDEXC-LLV(INDEXL,N))/(HHV(INDEXH,N)-LLV(INDEXL,N))*100;
大盘MSD:EMA(大盘RSV,M1);  大盘D:=EMA(大盘MSD,M2);  

a1:if(CROSS(个股MSD,大盘MSD),1,0)*20,COLORGREEN;
a2:if(CROSS(大盘MSD,个股MSD),-1,0)*20,COLORRED;
20,POINTDOT;
50,POINTDOT;
80,POINTDOT;

飞狐主升浪副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网