股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/2/22 6:33:10

飞狐主力进撤副图指标

飞狐主力进撤副图指标

源码

{n:1,100,8;m:1,100,13;p:1,100,60;s:1,100,3}
Var1:=(CLOSE*2+HIGH+LOW)/4*10;
Var2:=EMA(Var1,13)-EMA(Var1,34);
Var3:=EMA(Var2,5);
Var4:=2*(Var2-Var3)*5.5;
主力撤: IF(Var4<=0,Var4,0), , COLORGREEN;
主力进: IF(Var4>=0,Var4,0), , COLORMAGENTA;
Var5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
Var6:=EMA(3*Var5-2*SMA(Var5,18,1),5);
Var7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
Var8:=(INDEXC*2+INDEXH+INDEXL)/4;
Var9:=EMA(Var8,13)-EMA(Var8,34);
VarA:=EMA(Var9,3);
VarB:=(Var9-VarA)/2;
大盘资金进场: IF(VarB>=0,VarB,0), , ;
大盘资金撤走: IF(VarB<=0,VarB,0), , ;

飞狐主力进撤副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网