股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/2/21 8:45:30

飞狐波段知底副图指标

飞狐波段知底副图指标

源码

VAR1:=IF(C<0,0,SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE
VAR2:=IF(C<0,0,SUMBARS(VOL,CAPITAL));
VAR3:=IF(C<0,0,(IF(CLOSE>LLV(CLOSE,VAR2),1,-1))*(IF(VAR1>LLV(VAR1,VAR2),1,-1)));
VAR4:=IF(C<0,0,IF(VAR3=-1,1,0));
VAR5:=IF(C<0,0,(COUNT(VAR4=1,8))>3);
VAR6:=IF(C<0,0,SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100);
VAR7:=IF(C<0,0,DMA((OPEN+HIGH+LOW+CLOSE)/4,VOL/VAR6));
VAR8:=(CLOSE-VAR7)/VAR7*100<-17;
VAR9:=(CLOSE-MIN(REF(CLOSE,5)*0.83,REF(CLOSE,21)*0.72))/CLOSE<0.05;
RSW:=VAR8 AND VAR9 AND VAR5;
DRAWICON(RSW,0,1);

飞狐波段知底副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网