股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/2/18 8:15:28

PDI上穿20线选股指标

编写要求:

DMI指标中用PDI上穿20线做一个选股指标。

www.gszx.com.cn网解答:

N:=14;
MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
PDI:=DMP*100/MTR;
XG:CROSS(PDI,20);



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网