股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/1/29 3:49:56

飞狐SLX li_yung0053综合图

MID:MA(CLOSE,26),colorCD7F7D;

UPPER:MID+2*STD(CLOSE,26),colorCD7F7D;

LOWER:MID-2*STD(CLOSE,26),colorCD7F7D;

FILLRGN(CLOSE>0,UPPER,LOWER),color333311;

MID,LINETHICK1,colorCD7F7D;

UPPER,LINETHICK1,colorCD7F7D;

LOWER,LINETHICK1,colorCD7F7D;

SLQS:HHV(MA((LOW+HIGH+CLOSE)/3,3),1),LINETHICK1,colorFF00FF;

A:=REVERSE((HIGH+LOW+CLOSE)/3)+2*SLQS;

B:=HHV(MA((LOW+HIGH+CLOSE)/3,5),4);

BB:=IF(B<=EMA(CLOSE,5),A,B);

D:=MA(MA((LOW+HIGH+CLOSE)/3,3),5);

D1:=REVERSE((HIGH+LOW+CLOSE)/3)+2*D;

AA:=100/100*LLV(SLQS,188);

中轨:=IF(AA<D1,D1,AA);

上轨:=HHV(MA((HIGH+LOW+CLOSE+OPEN)/4,6),33);

搜牛轨道:=LLV(MA((LOW+HIGH+CLOSE)/3,3),7);

下轨:=LLV(MA((LOW+HIGH+CLOSE)/3,8),58);

A1:=MA(MA((LOW+HIGH+CLOSE)/3,1),5);

A2:=REVERSE((HIGH+LOW+CLOSE)/3)+2*A1;

A3:=3*A2-2*SMA(A2,2,1);

A4:=IF(A3<A2,A2,A3);

搜牛快线:=IF(A4>1.05*SLQS,1.05*SLQS,A4);

搜牛分水岭:=IF(D1<搜牛快线,搜牛快线,D1);

DRAWTEXT(CLOSE>搜牛分水岭 AND ISLASTBAR=1,HIGH,' ←强'),colorFFFF;

DRAWTEXT(CLOSE<搜牛分水岭 AND ISLASTBAR=1,LOW,' ←弱'),colorFFFF;

D1:=OPEN;

D2:=HIGH;

D3:=LOW;

D4:=CLOSE;

STICKLINE(D4>=REF(D4,1),D3,D2,1,0),color777777;

STICKLINE(D4<D1,D3,D2,0,0),colorEEEEEE;

STICKLINE(D4<D1,D1,D4,8,0),color777777;

STICKLINE(D4<D1,D1,D4,7,0),color888888;

STICKLINE(D4<D1,D1,D4,6,0),color999999;

STICKLINE(D4<D1,D1,D4,5,0),colorAAAAAA;

STICKLINE(D4<D1,D1,D4,4,0),colorBBBBBB;

STICKLINE(D4<D1,D1,D4,3,0),colorCCCCCC;

STICKLINE(D4<D1,D1,D4,2,0),colorDDDDDD;

STICKLINE(D4<D1,D1,D4,1,0),colorEEEEEE;

STICKLINE(D4<REF(D4,1),D3,D2,1,0),colorCCCCF;

STICKLINE(D4>=D1,D3,D2,0,0),color5555CC;

STICKLINE(D4>=D1,D4,D1,8,0),color5555CC;

STICKLINE(D4>=D1,D4,D1,7,0),color6666DD;

STICKLINE(D4>=D1,D4,D1,6,0),color7777EE;

STICKLINE(D4>=D1,D4,D1,5,0),color8888FF;

STICKLINE(D4>=D1,D4,D1,4,0),color9999FF;

STICKLINE(D4>=D1,D4,D1,3,0),colorAAAAFF;

STICKLINE(D4>=D1,D4,D1,2,0),colorBBBBFF;

STICKLINE(D4>=D1,D4,D1,1,0),colorCCCCFF;

FILLRGN(SLQS<搜牛分水岭,SLQS,搜牛分水岭),colorFF0000;

FILLRGN(SLQS>=搜牛分水岭,SLQS,搜牛分水岭),colorFF;

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

K12:=SMA(RSV12,3,1);

D12:=SMA(K12,3,1);

J12:=3*K12-2*D12;

RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

K24:=SMA(RSV24,3,1);

D24:=SMA(K24,3,1);

J24:=3*K24-2*D24;

支撑:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));

压力:IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),POINTDOT,LINETHICK3,colorFF;

U2L:=IF(CLOSE>=MA(CLOSE,NN),80,50);

L2L:=IF(CLOSE>=MA(CLOSE,NN),50,20);

RH1:=IF(J<U2L AND REF(J,1)>=U2L,HHV(REF(HIGH,1),(BARSLAST(J>=U2L AND REF(J,1)<U2L))-1),REF(HHV(REF(HIGH,1),(BARSLAST(J>=U2L AND REF(J,1)<U2L))-1),BARSLAST(J<U2L AND REF(J,1))));

RH4:=IF(HIGH>RH1,LOW,REF(LOW,BARSLAST(HIGH>RH1)));

RH42:=IF(HIGH>RH1,J,REF(J,BARSLAST(HIGH>RH1)));

强压:IF(HIGH>RH4 AND J<RH42 AND J<J24,HIGH,REF(HIGH,BARSLAST(HIGH>RH4 AND J<RH42 AND J<J24))),POINTDOT,LINETHICK3,colorFFFF;

RL1:=IF(J>L2L AND REF(J,1)<=L2L,LLV(REF(LOW,1),(BARSLAST(J<=L2L AND REF(J,1)>L2L))-1),REF(LLV(REF(LOW,1),(BARSLAST(J<=L2L AND REF(J,1)>L2L))-1),BARSLAST(J>L2L AND REF(J,1))));

RL4:=IF(LOW<RL1,HIGH,REF(HIGH,BARSLAST(LOW<RL1)));

RL42:=IF(LOW<RL1,J,REF(J,BARSLAST(LOW<RL1)));

强支撑:=IF(LOW<RL4 AND J>RL42 AND J>J24,LOW,REF(LOW,BARSLAST(LOW<RL4 AND J>RL42 AND J>J24)));

CB:=AMOUNT/VOL/100;

CD:=CB>HIGH OR CB<LOW;

STICKLINE(CD<1,CB-0.002,CB+0.002,8,1),colorFFFF;

DRAWICON(MA(CLOSE,3)>=REF(MA(CLOSE,3),1),MA(CLOSE,5)*0.96,12);

DRAWICON(MA(CLOSE,3)<REF(MA(CLOSE,3),1),MA(CLOSE,5)*0.96,11);

VAR1:=MA(CLOSE,20);

布林极限:=100*(CLOSE-VAR1)/STD(CLOSE,20);

布林K值:=EMA(布林极限,10);

DRAWICON(布林极限>=布林K值,MA(CLOSE,5)*0.95,12);

DRAWICON(布林极限<布林K值,MA(CLOSE,5)*0.95,11);

 飞狐SLX li_yung0053综合图
 



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网