股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/1/17 7:52:49

飞狐全息四象多空趋势看盘

input:n(9),m(3);
姜恩棠㊣用:0,POINTDOT,LINETHICK0,colorFFFFFF;
 VAR1:=HHV(HIGH,9)-LLV(LOW,9);
 VAR2:=HHV(HIGH,9)-CLOSE;
 VAR3:=CLOSE-LLV(LOW,9);
 VAR4:=VAR2/VAR1*100-70;
 VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
 VAR6:=(2*CLOSE+HIGH+LOW)/4;
 VAR7:=SMA(VAR3/VAR1*100,3,1);
 VAR8:=LLV(LOW,34);
 VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
 AA:=IF(VAR9>100,VAR9-100,0);
 BB:=HHV(HIGH,34);
 CC:=EMA((VAR6-VAR8)/(BB-VAR8)*100,13);
 DD:=EMA(0.667*REF(CC,1)+0.333*CC,2);
 PARTLINE(DD<REF(DD,1),DD),POINTDOT,colorFFFFFF;
 PARTLINE(DD>REF(DD,1),DD),LINETHICK1,colorFF;
 OO:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*80;
 EE:=3.4*SMA(OO,M,1)-2.1*SMA(SMA(OO,M,1),M,1);
乾阴:PARTLINE(EE<REF(EE,1),EE),POINTDOT,colorFFFFFF;
乾阳:PARTLINE(EE>REF(EE,1),EE),LINETHICK3,colorFF;
老阴:=EE<REF(EE,1) AND DD<REF(DD,1);
 FILLRGN(老阴,EE,DD),colorFF00;
老阳:=EE>REF(EE,1) AND DD>REF(DD,1);
 FILLRGN(老阳,EE,DD),colorFF;
少阳:=EE>REF(EE,1) AND DD<REF(DD,1);
 FILLRGN(少阳,EE,DD),colorFFFFFF;
少阴:=EE<REF(EE,1) AND DD>REF(DD,1);
 FILLRGN(少阴,EE,DD),colorFFFF;

飞狐全息四象多空趋势看盘



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网