股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/1/16 7:22:09

飞狐股底神探副图公式

飞狐股底神探副图公式

源码

Var1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
Var2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
Var3:=(CLOSE-Var1)/Var1*100<-10;
Var4:=(Var1-Var2)/Var2*100<-16;
Var5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
Var6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
Var7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
Var8:=INDEXC;
Var9:=MA(Var8,6);
VarA:=MA(Var8,24);
VarB:=MA(Var8,32);
VarC:=VarB>Var9*1.11 AND VarA>Var9*1.095;
AA:= (Var3 AND Var4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR Var5 AND Var6 AND CROSS(Var7,79) OR VarC AND CLOSE/COST(8)<=0.8)*100;

BIAS1 := (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
BIAS2 := (CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
BIAS3 := (CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;
BIAS4 := (CLOSE-MA(CLOSE,120))/MA(CLOSE,120)*100;
BB:= ref(BIAS1,2) > ref(BIAS1,1) and  BIAS1> ref(BIAS1,1);
DD: AA and BB and BIAS1<-10
 

 

飞狐股底神探副图公式



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网