股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/1/9 6:50:58

选出红柱选股公式

编写要求:

 

www.gszx.com.cn网解答:

 网友求助:

MAZ:=(O+C)/2;
AA:C/MA(C,5)*100,COLORYELLOW,LINETHICK3;
BB:REF(MAZ/MA(MAZ,5),1)*100,COLORFF00FF,LINETHICK3;
MA3:=MA(MAZ,3)/MA(C,30)*100;
MA10:=MA(MAZ,10)/MA(C,30)*100;
MA30:=100;
DTJC:=(CROSS(AA,BB) OR CROSS(AA,MA30)) AND AA>MA30;
DTPL:=MA3>MA30 AND MA10>MA30;
3日均线:MA3,COLOR00FF00;
10日均线:MA10,COLORWHITE;
30日均线:MA30,COLORFFFF00;
买点:IF(DTJC AND DTPL,105,100),POINTDOT,COLORRED;
STICKLINE(买点>100,100,105,2,0),COLORRED;
 
解答如下:
MAZ:=(O+C)/2;
AA:=C/MA(C,5)*100;
BB:=REF(MAZ/MA(MAZ,5),1)*100;
MA3:=MA(MAZ,3)/MA(C,30)*100;
MA10:=MA(MAZ,10)/MA(C,30)*100;
MA30:=100;
DTJC:=(CROSS(AA,BB) OR CROSS(AA,MA30)) AND AA>MA30;
DTPL:=MA3>MA30 AND MA10>MA30;
买点:DTJC AND DTPL;

 



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网