股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/1/8 5:52:08

飞狐逆势买入源码副图

Var1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
 Var2:=DMA(CLOSE,VOL/MA(VOL,32)/32);
 Var3:=(CLOSE-Var1)/Var1*100<-8;
 Var4:=(Var1-Var2)/Var2*100<-21;
 Var5:=Var3 AND Var4 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.05 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5)) AND (REF(OPEN,6)>REF(CLOSE,6) OR REF(OPEN,6)<REF(CLOSE,6)) AND (REF(OPEN,7)>REF(CLOSE,7) OR REF(OPEN,7)<REF(CLOSE,7));
 Var6:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-23;
 Var7:=(INDEXC-LLV(INDEXL,275))/(HHV(INDEXH,275)-LLV(INDEXL,275))*100;
 Var8:=SMA(Var7,50,1);
 Var9:=SMA(Var8,40,1);
 VarA:=Var6 AND Var9<23 AND COUNT(Var6,2)=1 AND (OPEN>CLOSE OR OPEN<CLOSE) AND OPEN/REF(CLOSE,1)>0.96;
 Var5 OR VarA;
 



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网