股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/1/1 6:52:11

分时强势的时间大于200分钟

编写要求:

 

www.gszx.com.cn网解答:

 网友求助:

请老师帮写分时强势的信号出现后保持大于200分钟不消失的选股公式。
A1:=(VOL/CLOSE)/3;
A2:=SUM((IF(((A1>0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
DIF:=(EMA(CLOSE,380)-EMA(CLOSE,800))*50;
DEA:=EMA(DIF,40);
MACD:=(DIF-DEA)*5;
DIF>=DEA and MACD>0 and A2>A3;
 
 
解答如下:
A1:=(VOL/CLOSE)/3;
A2:=SUM((IF(((A1>0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
DIF:=(EMA(CLOSE,380)-EMA(CLOSE,800))*50;
DEA:=EMA(DIF,40);
MACD:=(DIF-DEA)*5;
AA:=DIF>=DEA and MACD>0 and A2>A3;
LAST(AA)>=200; {分析周期:分时}


网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网