股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/1/1 6:48:44

求收盘站上牛熊分界线的选股公式

编写要求:

 

www.gszx.com.cn网解答:

 网友求助:

主图源代码:
a:=SUMBARS(v ,CAPITAL*1);{累计换手=100%的周期}
a2:=sum(COST(20),a)/a;{在a周期里获利20%的平均价}
a1:=sum(COST(10),a)/a;{在a周期里获利10%的平均价}
a3:=sum(COST(30),a)/a;{在a周期里获利30%的平均价}
a4:=sum(COST(40),a)/a;{在a周期里获利40%的平均价}
a5:=sum(COST(50),a)/a;{在a周期里获利50%的平均价}
e:=llv(l,250)=l;{一年中最低价的位置}
e1:=BARSLAST(e);{求得一年中最低价的位置到现在的周期}
ok:(5*a1+4*a2+3*a3+2*a4+a5)/15, CIRCLEDOT,colorred;{求的启动点的价位}
ok1:STICKLINE(cross(c,ok) and e1>=40 ,o ,c ,5 ,0 ),color00ffff;{得到启动点};
 
 
解答如下:
A:=SUMBARS(V ,CAPITAL*1);{累计换手=100%的周期}
A2:=SUM(COST(20),A)/A;{在A周期里获利20%的平均价}
A1:=SUM(COST(10),A)/A;{在A周期里获利10%的平均价}
A3:=SUM(COST(30),A)/A;{在A周期里获利30%的平均价}
A4:=SUM(COST(40),A)/A;{在A周期里获利40%的平均价}
A5:=SUM(COST(50),A)/A;{在A周期里获利50%的平均价}
E:=LLV(L,250)=L;{一年中最低价的位置}
E1:=BARSLAST(E);{求得一年中最低价的位置到现在的周期}
OK:=(5*A1+4*A2+3*A3+2*A4+A5)/15;{求的启动点的价位};

XG:CROSS(L,OK);



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网