股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/1/1 6:40:11

突破大阴线中值的选股指标

编写要求:

一、信号: 1、大阴线:跌幅大于6%、且振幅大于6%; 2、大阳线:涨幅大于6%、且振幅大于6%; 3、大阴中值:大阴线最高、最低价间的1/2位; 二、周期:自大阴线出现后到大阳线突破大阴线中值日; 三、期间的最高价一直低于大阴线的中值;

www.gszx.com.cn网解答:

大阴线:=C/REF(C,1)<0.94 AND (H-L)/REF(C,1)*100>6;
大阳线:=C/REF(C,1)>1.06 AND (H-L)/REF(C,1)*100>6;
大阴中值:=REF((H+L)/2,BARSLAST(大阴线));
CROSS(C,大阴中值) AND REF(EVERY(H<大阴中值,BARSLAST(大阴线)),1);



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网