股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2015/11/19 6:58:44

把分时横突主图做个选股

编写要求:

 

公式指标网解答:

 网友求助:

恳请老师如下图所示做个 画绿竖线突破的选股指标,如果做预警的话要如何设置?谢谢!!!
rcc:=DYNAINFO(3); s2:=sma(c,3,1); s6:=sma(c,5,1);
dk:=10*(s2-s6); kk:=IF(DATATYPE=8,0.95,1);
STICKLINE(dk>0,rcc*kk,rcc*kk+dk,0,1),COLORRED;
STICKLINE(dk<0,rcc*kk,rcc*kk+dk,0,1),COLORCYAN;
XG:HHV(H,480),DOTLINE,COLORRED;
STICKLINE(FILTER(CROSS(C,REF(XG,1)),10),C*0.99,C,8,0),COLORGREEN;
DRAWTEXT(FILTER(CROSS(C,REF(XG,1)),10),C*0.99,'上突'),COLORYELLOW;

T:=BARSCOUNT(C);
TP:= FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME0>39600 ,240) ;
DRAWTEXT(TP,L,'★突破'),COLORred;
VERTLINE( tp,1),COLORGREEN,LINETHICK1;
HHV(h,T),DOTLINE,Color00FFFF;


ZLLR:=(DYNAINFO(95)+DYNAINFO(94));
ZLLC:=(DYNAINFO(98)+DYNAINFO(97));

ZLJM:=ZLLR-ZLLC;

 

把分时横突主图做个选股

解答如下:
T:=BARSCOUNT(C);
XG: FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME0>39600 ,240) ;

 



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网