股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2015/11/19 6:57:16

50日内kdj底背离出现两次在第二次底背离时选股

编写要求:

 

公式指标网解答:

 网友求助:

请编写50日内KDJ底背离出现两次。在第二次底背离时选股.(时间参数,和底背离次数可以修改)
 
解答如下:
N:=9; M1:=3; M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
T1:=BARSLAST(REF(CROSS(K,D),1));
底背离:=REF(C,T1+1)>C AND REF(K,T1+1)<K AND CROSS(K,D)AND D<50;
COUNT(底背离,50)=2;

 



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网