股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2015/11/19 6:54:09

计算跳空价的公式

编写要求:

 

公式指标网解答:

 网友求助:

ZF:=(OPEN-REF(CLOSE,1));
IF1:=STICKLINE(ZF>0,ZF,0),colorred;
IF2:=STICKLINE(ZF<0,ZF,0),colorblue;
跳空值:(OPEN-REF(CLOSE,1)),colorgreen;
昨日收盘价格:REF(CLOSE,1),colorgreen;
今日开盘价格:(OPEN),colorblue;
今日日期:(DATE),colorred;

以上是我写的关于跳空的公式。我本意是想写出来如图一的结果,但是现实的却是图二的样子。请问各位大大,应该怎么修改一下啊?我弄了一天了。帮忙啊

 计算跳空价的公式
解答如下:
STICKLINE(O-REF(C,1)>0,(O-REF(C,1))*9000000000,0,8,0),colorred;
STICKLINE(O-REF(C,1)<0,(O-REF(C,1))*9000000000,0,8,0),colorblue;
跳空值:O-REF(C,1),colorgreen;
昨日收盘价格:REF(C,1),colorgreen;
今日开盘价格:(O),colorblue;
今日日期:(DATE),colorred;


网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网