股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2015/11/8 7:56:42

做出双响炮的选股

编写要求:

 

公式指标网解答:

 网友求助:

六日涨十五:CROSS(H,LLV(L,6)*1.15);
六日跌十:(HHV(C,6)/C-1)*100>10;
AA:=BARSLAST(六日涨十五)<=6;
BB:=BARSLAST(六日跌十)<=6;
涨幅大于5:(C-REF(C,1))/REF(C,1)*100>4.9;

要求是十五日内先出现(六日涨十五)然后出现(六日跌十),在涨幅大于5时的选股或者是预警。
我弄了半天还是搞不定。。。
 

 
解答如下:
六日涨十五:=CROSS(H,LLV(L,6)*1.15);
六日跌十:=(HHV(C,6)/C-1)*100>10;
AA:=BARSLAST(六日涨十五);
BB:=COUNT(AA>=1 AND AA<=15 AND 六日跌十,6)>=1;
涨幅大于5:=(C-REF(C,1))/REF(C,1)*100>4.9;
BB AND 涨幅大于5;


网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网