股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2015/11/8 7:52:39

根据“品种强弱”做个选股公式

编写要求:

 

公式指标网解答:

 网友求助:

品种强弱原码:
个股:EMA(100*(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)),3)*100,COLORLIBLUE,LINETHICK3;
大盘:EMA(100*(INDEXC-LLV(INDEXL,9))/(HHV(INDEXH,9)-LLV(INDEXL,9)),3)*100,COLORMAGENTA,LINETHICK3;
HM:=大盘<40;
DRAWBAND(个股,RGB(255,0,0),大盘,RGB(0,250,0));
1000;
5000,COLORLIRED;
9000;
平均值:MA(个股,8),COLORYELLOW;
DRAWICON(CROSS(个股,1000){ AND 大盘>3000},1000,1);
请老师根据品种强弱原码做个通达信选股公式,谢谢
 
 
解答如下:
cross(ema(100*(close-llv(low,9))/(hhv(high,9)-llv(low,9)),3),10);


网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网