股票公式指标网-网站导航


网站搜索:  

公式在线网 发表于2015/4/23 21:28:55

两阳夹一阴预警指标

编写要求:

3天的收盘价围绕10天均线,两阳夹一阴3天收盘价不能破10天均价线,但是3天里面有2天回打到10天均线过,涨幅不能超过3.5点。

公式在线网解答:

TJ1:=C>O AND REF(C,2)>REF(O,2) AND REF(C,1)<REF(O,1);
TJ2:=C>MA(C,10) AND REF(C,1)>MA(C,10) AND REF(C,2)>MA(C,10);
TJ3:=COUNT(L<MA(C,10),3)=2;
TJ4:=(C-REF(C,1))<REF(C,1)*3.5/100;
XG:TJ1 AND TJ2 AND TJ3 AND TJ4;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网