股票公式指标网-网站导航


网站搜索:  

公式在线网 发表于2015/4/1 3:38:11

50日前出现涨停板选股指标

编写要求:

1,50天前出现涨停板; 2,在13天之内出现最高涨幅3个点至10个点,收盘价0.5之内的K线形态; 3,最高涨幅3个点至10个点,收盘价0.5之内的K线形态后10日内出现当日成交量是前一日成交量的2倍; 4,当日收盘要长上影线3--10个点的K线形态。

公式在线网解答:

T:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
TJ1:=H/REF(C,1)>1.03 AND RANGE(C/REF(C,1),1,1.0055);
T1:=BARSLAST(TJ1);
TJ2:=V>REF(V,1)*2 AND T1>0 AND T1<10;
TJ3:=H/MAX(C,O)>1.03;
XG:T>50 AND T1<13 AND COUNT(TJ2,T1)>0 AND TJ3;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网