股票公式指标网-网站导航


网站搜索:  

公式在线网 发表于2015/3/15 21:16:29

回调的公式

编写要求:

均线MA5,MA10(顺序不计)在M20,MA30之上(顺序不计), 要求MA5和MA20直接的幅度少于9%, 选出:收盘价在MA5,MA10(顺序不计)之下,MA30之上的K线

公式在线网解答:

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
AA:=MA5>MA20 AND MA5>MA30 AND MA10>MA20 AND MA10>MA30;
BB:=(MA20-MA5)/MA5<0.09;
CC:=C<MA5 AND C<MA10 AND C>MA30;
XG:AA AND BB AND CC;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网