股票公式指标网-网站导航


网站搜索:  

公式在线网 发表于2015/3/14 15:38:43

涨停后40天中连续5天为阴跌的选股公式

编写要求:

1、首先这个股票是涨停。 2、是涨停之后的40个交易日中,有5天为阴跌。 3、这5天的阴跌跌幅合计超过10点,而小于15的。

公式在线网解答:

ST:=INBLOCK('ST板块');
ZT:=C/REF(C,1)>=1.099 OR C/REF(C*ST,1)>=1.049;
A:=BARSLAST(ZT)=40;
ZF:=(C/REF(C,1)-1)*100;
五连阴:=DOWNNDAY(C,5) AND NDAY(O,C,5) AND SUM(ZF,5)>10 AND SUM(ZF,5)<15;
选股:A AND 五连阴;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网