股票公式指标网-网站导航


网站搜索:  

公式在线网 发表于2015/3/10 18:31:08

后面比前面MACD值大

编写要求:

MACD 从金叉到死叉为一波,后面一波比前面一波MACD大,就出信号.

公式在线网解答:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
JC:=BARSLAST(CROSS(DIF,DEA));
XG:JC=0 AND MACD>REF(MACD,REF(JC,1)+1);



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网