股票公式指标网-网站导航


网站搜索:  

公式在线网 发表于2015/3/7 9:35:59

小阴小阳选股公式

编写要求:

选股条件条件如下: 1、股价以小阴小阳方式运行大于等于5天.2、5日均线与十日均线粘合.3、MACD在零轴上方 但越接近零轴越好,4成交量缩量股.

公式在线网解答:

N:=5 {N:=1,20,5};
K线:=COUNT((MAX(CLOSE,OPEN)/MIN(CLOSE,OPEN))>=1.015,8);
均线:=MAX(MA(CLOSE,5),MA(CLOSE,10))/MIN(MA(CLOSE,5),MA(CLOSE,10));
零轴:=MACD.MACD;
缩量:=LLV(MA(VOL,N),34)=LLV(MA(VOL,N),3) AND MA(VOL,N)<REF(MA(VOL,N),1) AND VOL<REF(VOL,1) ;
K线>=5 AND 均线<1.015 AND BETWEEN(零轴,0,0.05) AND MACD.DIF>0 AND 缩量;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网