股票公式指标网-网站导航


网站搜索:  

公式在线网 发表于2015/3/7 9:25:59

五线之上第一阳公式

编写要求:

阳线涨幅大于百分之三、成交量比昨天大.

公式在线网解答:

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
A1:=REF(CLOSE,1)<MA5 OR REF(CLOSE,1)<MA10 OR REF(CLOSE,1)<MA20 OR REF(CLOSE,1)<MA60 OR REF(CLOSE,1)<MA120 ;
A2:=CLOSE>OPEN AND C/REF(C,1)>1.03 AND VOL>REF(VOL,1) AND CLOSE>MAX(MA5,MAX(MA10,MAX(MA20,MAX(MA60,MA120))));
XG:A1 AND A2;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网