股票公式指标网-网站导航


网站搜索:  

公式在线网 发表于2015/3/4 11:28:01

dmi底部选股公式

编写要求:

dmi底部选股公式: adx下穿adxr,adx>60,mdi>pdi

公式在线网解答:

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI:= DMP*100/MTR;
MDI:= DMM*100/MTR;
ADX:= EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,MM);
ADXR:=EXPMEMA(ADX,MM);
CROSS(ADXR,ADX) AND ADX>60 AND MDI>PDI;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网