股票公式指标网-网站导航


网站搜索:  

公式在线网 发表于2013/3/8 8:03:22

飞狐股市测谎仪副图公式 源码

飞狐股市测谎仪副图公式 源码

股市测谎仪

WYPZH1:=MA(CLOSE,5);
WYPZH2:=MA(CLOSE,10);
WYPZH3:=MA(CLOSE,15);
WYPZH4:=MA(CLOSE,20);
WYPZH5:=MA(CLOSE,25);
WYPZH6:=MA(CLOSE,30);
WYPZH7:=MA(CLOSE,40);
WYPZH8:=MA(CLOSE,50);
WYPZH9:=MA(CLOSE,60);
WYPZH10:=MA(CLOSE,70);
WYPZH11:=MA(CLOSE,80);
WYPZH12:=MA(CLOSE,90);
WYPZH13:=MA(CLOSE,100);
WYPZH14:=MA(CLOSE,110);
WYPZH15:=MA(CLOSE,120);
WYPZH16:=MA(CLOSE,130);
WYPZH17:=MA(CLOSE,140);
WYPZH18:=MA(CLOSE,150);
WYPZH19:=MA(CLOSE,160);
WYPZH20:=MA(CLOSE,170);
WYPZH21:=MA(CLOSE,180);
WYPZH22:=MA(CLOSE,190);
WYPZH23:=MA(CLOSE,200);
WYPZH24:=MA(CLOSE,210);
WYPZH25:=MA(CLOSE,220);
WYPZH27:=MA(CLOSE,230);
WYPZH28:=MA(CLOSE,240);
WYPZH29:=MA(CLOSE,250);
WYPZH31:=MA(CLOSE,260);
WYPZH32:=MA(CLOSE,270);
WYPZH33:=MA(CLOSE,280);
WYPZH34:=MA(CLOSE,290);
WYPZH35:=MA(CLOSE,300);
WYPZH36:=MA(CLOSE,310);
WYPZH37:=MA(CLOSE,320);
WYPZH38:=MA(CLOSE,330);
WYPZH39:=MA(CLOSE,340);
WYPZH40:=MA(CLOSE,350);
WYPZH41:=MA(CLOSE,360);
WYPZH42:=MA(CLOSE,370);
WYPZH43:=MA(CLOSE,380);
WYP_力:=IF(CLOSE>MAX(WYPZH1,MAX(WYPZH2,MAX(WYPZH3,MAX(WYPZH4,MAX(WYPZH5,MAX(WYPZH6,MAX(WYPZH7,MAX(WYPZH8,MAX(WYPZH9,MAX(WYPZH10,MAX(WYPZH12,MAX(WYPZH13,MAX(WYPZH14,MAX(WYPZH15,MAX(WYPZH16,MAX(WYPZH17,MAX(WYPZH18,MAX(WYPZH19,MAX(WYPZH20,MAX(WYPZH21,MAX(WYPZH22,MAX(WYPZH25,MAX(WYPZH27,MAX(WYPZH28,MAX(WYPZH29,MAX(WYPZH31,MAX(WYPZH32,MAX(WYPZH33,MAX(WYPZH35,MAX(WYPZH36,MAX(WYPZH37,MAX(WYPZH38,MAX(WYPZH39,MAX(WYPZH40,MAX(WYPZH41,MAX(WYPZH42,WYPZH43)))))))))))))))))))))))))))))))))))),10,0);
WYP_力1:=IF(CLOSE<MIN(WYPZH1,MIN(WYPZH4,MIN(WYPZH7,MIN(WYPZH9,MIN(WYPZH15,MIN(WYPZH28,MIN(WYPZH41,WYPZH2))))))),30*-1,0);
WYP_强:=IF(WINNER(CLOSE)>80,50,0);
UPPER:=MA(CLOSE,34)+2*STD(CLOSE,34);
LOWER:=MA(CLOSE,34)-2*STD(CLOSE,34);
BBAND:=50*(UPPER-LOWER)/LOWER;
布林带宽:=100*2*STD(CLOSE,34)/MA(CLOSE,34);
LFS:=100/(1+EMA(100*VOL/CAPITAL,5));
WYP_寂:=IF(BBAND<6 AND LFS>50 AND WINNER(CLOSE)>40,30,0);
WYP_动:=IF(CROSS(50,LFS),25,0);
B1:=(CLOSE-LLV(LOW,22))/(HHV(HIGH,22)-LLV(LOW,22))*100;
B2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
B:=3*SMA(B1,5,1)-2*SMA(SMA(B2,5,1),3,1);
强:STICKLINE(WINNER(CLOSE)>80,50,0,6,0),colorFFFF;
动:STICKLINE(WYP_动,WYP_动,0,6,0),colorFF;
负力:STICKLINE(WYP_力1,WYP_力1,0,6,0),colorFF;
力:STICKLINE(WYP_力,WYP_力,0,6,0),colorFF0000;
谷:IF(FILTER(B<0,2),50,0),colorFFFF;
峰:IF(FILTER(B>100,2),-50,0),colorFFFFFF;

飞狐股市测谎仪副图公式 源码



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网