股票公式指标网-网站导航


网站搜索:  

公式在线网 发表于2013/3/6 7:46:34

飞狐导弹发射选股副图公式,源码

飞狐导弹发射选股副图公式,源码

bc:=((H*0.5+L*0.5)*0.382+(O*0.382+C*0.618)*0.618);
WQFS:=IF(DATATYPE=6,if(INDEXC=C,56,SUMBARS(VOL,CAPITAL)),24);
FSH:=md(HHV(bc,WQFS*0.618),1);
FSL:=md(LLV(bc,WQFS),1);
主筹线:=(bc-FSL)/((FSH+FSL)/2)*100,COLORRED;
散筹线:=(FSH-bc)/((FSL+FSH)/2)*100,COLORCYAN;
XP:=BARSLAST(cross(主筹线,散筹线));
盈亏:=ema(WINNER(BC)*100-WINNER(ref(BC,XP+1))*100,3);
XG:cross(盈亏,0);
VV:=10;
STICKLINE(CROSS(盈亏,0),0,vv*0.6,8,0),COLORBROWN;
STICKLINE(CROSS(盈亏,0),vv*0.6,vv,6,0),COLORYELLOW;
STICKLINE(CROSS(盈亏,0),vv,vv*1.3,2,0),COLORWHITE;
 

飞狐导弹发射选股副图公式,源码



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网