股票公式指标网-网站导航


网站搜索:  

股旁网 发表于2012/11/9 7:38:41

飞狐指南针资金系源码

飞狐指南针资金系源码

主力资金

A:=VOL*CLOSE;

B:=SUM(A,1)/SUM(VOL,1); 

B1:=EMA(B,8); 

主力:=(B-B1)*100/B;

FILLRGN(主力>0,主力,0),Color5050FA;

FILLRGN(主力<0,主力,0),ColorB4B400;

资金趋势

FILLRGN(3*(EMA(C,3)-EMA(C,8)-EMA(EMA(C,3)-EMA(C,8),20))*0.01>0,0,3*(EMA(C,3)-EMA(C,8)-EMA(EMA(C,3)-EMA(C,8),20))*0.01),Color0000FA;

FILLRGN(3*(EMA(C,3)-EMA(C,8)-EMA(EMA(C,3)-EMA(C,8),20))*0.01<0,0,3*(EMA(C,3)-EMA(C,8)-EMA(EMA(C,3)-EMA(C,8),20))*0.01),ColorB4B400;

资金活动

ZQ:=DATACOUNT-BARPOS;

X1:=(REFX(HHV(HIGH,60),ZQ)-REFX(LLV(LOW,60),ZQ))/50;

X2:=REFX(LLV(LOW,60),ZQ)+X1;

DI:=EMA(C,3)-EMA(C,15);

DE:=EMA(DI,5);

M:=(DI-DE)*4+X2;

FILLRGN(M>X2,M,X2),Color0000FF;

FILLRGN(M<X2,M,X2),ColorFAFF00;

飞狐指南针资金系源码



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网