当前位置:→ 公式指标网 > 股票池 > 正文 

以下是通达信买卖清晰主图 副图底部追踪公式 加启动选股器(无源码的请下载附件导入)

散户最致命的就是追高,怕踏空,被套之后死抗,总以为大盘会上涨,可是总是背道而驰,结果割在地板。如果散户在股市能赚点小钱也算是高手了,那就是等待,等待大盘或个股反弹的那一天买进,或许有机会赚点
。反弹震荡上扬N天就可以考虑减仓或清仓,追涨只能是大牛市才可以,涨停启动第二天也是可以考虑的。上面所说只是参考。下面的源码也是功大家参考

买卖清晰主图
MA5:MA(CLOSE,5),LINETHICK1,COLORGREEN;
MA10:MA(CLOSE,10),LINETHICK1,COLORRED;。。
MA30:MA(CLOSE,30),LINETHICK2,COLORYELLOW;
_持仓:IF(CLOSE>=SAR(4,2,20),SAR(4,2,20),
DRAWNULL),CIRCLEDOT,COLORRED,{COLOR9955FF};
_空仓:IF(CLOSE<=SAR(4,2,20),SAR(4,2,20),
DRAWNULL),CIRCLEDOT,COLORGREEN,{COLORDDFF00};
_现价:CLOSE,COLORWHITE,NODRAW;
_10日涨跌%: (C-REF(CLOSE,10))/REF(CLOSE,10)*100,COLORGREEN,NODRAW;
{二次给力}
给:=EMA(C,2),COLORRED;
力:=EMA(SLOPE(C,9)*20+C,37);
买:=CROSS(给,力);
卖:=CROSS(力,给);
DRAWICON(买,L*0.97,1);
DRAWTEXT(买,L*0.95,'进攻'),COLORYELLOW;
DRAWICON(卖,H*1.03,2);
DRAWTEXT(卖,H*1.08,'撤退'),COLORWHITE;
{WWW.55188.COM 股旁网_股票通达信指标公式}
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给<力,LOW,HIGH,0.01,0),COLORFFDD00;
STICKLINE(给<力,CLOSE,OPEN,2,0),COLORFFFF00;
STICKLINE(CROSS(给,力),OPEN,CLOSE,2.5,0),COLORYELLOW;
STICKLINE(CROSS(力,给),OPEN,CLOSE,2.5,0),COLORWHITE;

绝对底部

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
多:VAR9,COLORRED,POINTDOT;
空:EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORGREEN;

买: CROSS(多,空);
DRAWTEXT(买,空,'★'),COLORRED;

STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;
STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORFFCC66;
STICKLINE(AA,0,30,40,1),COLORYELLOW;
STICKLINE(AA,16,29,38,0),COLORRED;
STICKLINE(AA,1,14,38,0),COLORRED;
STICKLINE(AA,15,15,40,1),COLORYELLOW;
STICKLINE(AA,30,50,10,0),COLORYELLOW;
STICKLINE(AA,53,55,10,1),COLORRED;
STICKLINE(AA,57,59,10,1),COLORRED;
STICKLINE(AA,61,63,10,1),COLORRED;
STICKLINE(AA,65,67,10,1),COLORRED;
STICKLINE(AA,69,75,12,0),COLORFFCCCC;
DRAWTEXT(AA,85,'底'),COLORYELLOW;

启动选股

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);
出点准备:=IF(CROSS(J2,J1) AND J2>85,70,100);
趋势线:= WEN,LINETHICK2;
买点准备:=IF(趋势线<=10,30,0);
G1:=W1,LINETHICK2,COLORWHITE;
G2:=W2,LINETHICK2,COLORCYAN;
TJ6:= MA(C,30)>=REF(MA(C,30),1) AND MA(C,5)>REF(MA(C,5),1);
A4:="MACD.DIF">REF("MACD.DIF",2);
信号:CROSS(趋势线,G1) AND CROSS(趋势线,G1) AND TJ6 AND A4 AND G1>=REF(G1,1);
 

通达信买卖清晰主图 副图底部追踪公式 加启动选股器

 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号