当前位置:→ 公式指标网 > 股票池 > 正文 

以下是通达信主力进场选股源码(无源码的请下载附件导入)

通达信主力进场选股源码

副图1源码:

投机至尊5:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORRED;
投机至尊10:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORGREEN;
投机至尊20:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORBLUE;
投机至尊30:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORWHITE;
VAR111:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
VAR211:=( MA((CLOSE-VAR111)/VAR111,1));

MMA:=EMA(VAR211,12)*0.7;
MMB:=EMA(VAR211,3);

底:=IF(LLV(MMB-MMA,12)>0,0,30),LINETHICK2,COLORBLUE,NODRAW;
EMA13:=EMA(C,13),COLOR0000FF,LINETHICK2;
EMA34:=EMA(C,34),COLORYELLOW;
EMA55:=EMA(C,55),COLORFF00FF,NODRAW;
EMA120:=EMA(C,120),COLORFFCC66,NODRAW;
AR1:=EMA55>EMA34 AND EMA34>EMA13;
AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);
AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
AR6:=AR5 AND FILTER(AR5,10) AND 底=30;
选股:AR5 AND FILTER(AR5,10) AND 底=30,NODRAW;
DRAWTEXT(AR6,投机至尊30/2,'【选股】'),COLORYELLOW;
STICKLINE(AR6,O,100,6,1),LINETHICK2,COLORYELLOW;


副图2源码:{公式在线提供:www.gszx.com.cn}
ZIG0:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
ZIG1:=CROSS(ZIG0,10);
A1:=(2*CLOSE+HIGH+LOW)/4;
A2:=LLV(LOW,27);
A3:=HHV(HIGH,27);
A4:=EMA((A1-A2)/(A3-A2)*100,13);
A5:=EMA(0.618*REF(A4,1)+0.382*A4,3);
ZIG2:=CROSS(A4,A5) AND A4<16;
ZIG3:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
ZIG4:=( MA((CLOSE-ZIG3)/ZIG3,1));
PEAK1:=EMA(ZIG4,12)*0.7;
PEAK2:=EMA(ZIG4,3);
SS:=IF(LLV(PEAK2-PEAK1,12)>0,0,3);
大资金入场:ZIG1 AND ZIG2 AND SS=3,NODRAW,COLORGREEN;
STICKLINE(大资金入场,0,20,2,0),COLORMAGENTA;
DRAWTEXT(大资金入场,10,'〓主力进场〓'),COLORYELLOW;
 

副图指标 也是选股公式 非条件选股

通达信主力进场选股源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号