当前位置:→ 公式网 > 股票池 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信投机至尊选股公式副图源码(无源码的请下载附件导入)

 

源码1:
投机至尊5:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORRED;
投机至尊10:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORGREEN;
投机至尊20:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORBLUE;
投机至尊30:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORWHITE;
选股:投机至尊5=100 AND 投机至尊10=100 AND 投机至尊20=100 AND 投机至尊30=100;

 

2、希望这个不会让你失望:
 

投机至尊5:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORRED;
投机至尊10:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORGREEN;
投机至尊20:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORBLUE;
投机至尊30:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORWHITE;
VAR111:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
VAR211:=( MA((CLOSE-VAR111)/VAR111,1));
MMA:=EMA(VAR211,12)*0.7;
MMB:=EMA(VAR211,3);
底:=IF(LLV(MMB-MMA,12)>0,0,30),LINETHICK2,COLORBLUE,NODRAW;
EMA13:=EMA(C,13),COLOR0000FF,LINETHICK2;
EMA34:=EMA(C,34),COLORYELLOW;
EMA55:=EMA(C,55),COLORFF00FF,NODRAW;
EMA120:=EMA(C,120),COLORFFCC66,NODRAW;
AR1:=EMA55>EMA34 AND EMA34>EMA13;
AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);
AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
AR6:=AR5 AND FILTER(AR5,10) AND 底=30;
选股:AR5 AND FILTER(AR5,10) AND 底=30,NODRAW;
DRAWTEXT(AR6,投机至尊30/2,'【选股】'),COLORYELLOW;
STICKLINE(AR6,O,100,6,1),LINETHICK2,COLORYELLOW;


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识