当前位置:→ 公式网 > 股票池 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信预警选股副图(无源码的请下载附件导入)

{来源于: 公式在线网WWW.gszx.com.cn}

N:=14;M:=6;
TR0:= SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
HD := HIGH-REF(HIGH,1);LD := REF(LOW,1)-LOW;DMP:= SUM(IF(HD>0 AND HD>LD,HD,
0),N);DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),N);PDI: DMP*100/TR0;MDI: DMM*100/TR0;
ADX: MA(ABS(MDI-PDI)/(MDI+PDI)*100,M);ADXR:(ADX+REF(ADX,M))/2;
预警:IF(ADX>90 AND PDI=0,30,0),COLORYELLOW,LINETHICK2;
买:IF(CROSS(PDI,MDI) AND (C >1.05*REF(C,1) OR REF(C,1)>1.05*REF(C,2))
AND (V>2*REF(V,1) OR REF(V,1)>2*REF(V,2))AND MA(V,5)>MA(V,60) ,20,0),COLORRED,
LINETHICK2;买2:IF(CROSS(PDI,MDI) AND COUNT(预警,10)>=1,10,0),LINETHICK3; 10;90;20 ; 买3:IF( CROSS(PDI,MDI) AND CROSS(PDI,ADX) AND CROSS(PDI,ADXR),30,0);


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识