当前位置:→ 公式指标网 > 股票池 > 正文 

以下是通达信主力监控股票池(无源码的请下载附件导入)

通达信主力监控股票池

最近其实一直再说证券集体涨停的问题..............................因为注册制

以下股票池放进通达信文件夹T0002>下的tpool,然后打开通达信软件进入股票池在打开选着股票池,里面的股票都是日线和周线DDX异动监控,可以布局一点中线股票,绝对主力深入布局具体个股自己选。主要为安全考虑。有很多股票现在看似不怎么样,但停牌的也许好多,就目前市场来说好股票停牌前很多资金绝对进入例如黑芝麻,600864

不管你炒作如何觉得你也可以看看,当然中途有时候我也没怎么选漏掉很多,还是那句话安全布局一些股票

源码

K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);

K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);

DT:=VOL*K1/(K1+K2);

KT:=VOL-DT;

买量:=SUM(DT,5);

卖量:=-SUM(KT,5);

进出量:=买量+卖量;

今日买量:=100*DT/CAPITAL;

今日卖量:=100*KT/CAPITAL;

今日进出量:=今日买量-今日卖量;

买量变化3日:=100*SUM(DT,3)/CAPITAL;

卖量变化3日:=100*SUM(KT,3)/CAPITAL;

进出量3日:=买量变化3日-卖量变化3日;

买量变化5日:=100*SUM(DT,5)/CAPITAL;

卖量变化5日:=100*SUM(KT,5)/CAPITAL;

进出量5日:=买量变化5日-卖量变化5日;

买量变化10日:=100*SUM(DT,10)/CAPITAL;

卖量变化10日:=100*SUM(KT,10)/CAPITAL;

进出量10日:=买量变化10日-卖量变化10日;

买量变化20日:=100*SUM(DT,20)/CAPITAL;

卖量变化20日:=100*SUM(KT,20)/CAPITAL;

进出量20日:=买量变化20日-卖量变化20日;

买量变化30日:=100*SUM(DT,30)/CAPITAL;

卖量变化30日:=100*SUM(KT,30)/CAPITAL;

进出量30日:=买量变化30日-卖量变化30日;

XO:(进出量5日>0 OR 进出量10日>0 OR 进出量20日>0 OR 进出量30日>0)=0;

 

通达信主力监控股票池
 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号