当前位置:→ 公式指标网 > 其他公式 > 文华公式 > 正文 

以下是文华长短买卖波段副图指标源码(无源码的请下载附件导入)

S:=CROSS(CLOSE,EMA2(HIGH,30));
 X:=CROSS(EMA2(LOW,30),CLOSE);
 WS:=BARSLAST(S)+1;
 WX:=BARSLAST(X)+1;
 SS:=CROSS(SUM(S,WX),0.5);
 XX:=CROSS(SUM(X,WS),0.5);
 STICKLINE(CLOSE>EMA2(HIGH,30),EMA2(HIGH,30),EMA2(LOW,30),COLORMAGENTA,1);
 STICKLINE(CLOSE<EMA2(LOW,30),EMA2(LOW,30),EMA2(HIGH,30),COLORBLUE,1);
 STICKLINE(CLOSE>EMA2(HIGH,150),EMA2(HIGH,150),EMA2(LOW,150),COLORLIGHTRED,1);
 STICKLINE(CLOSE<EMA2(LOW,150),EMA2(LOW,150),EMA2(HIGH,150),COLORLIGHTGREEN,1);
 PARTLINE(CLOSE>EMA2(HIGH,30),EMA2(HIGH,30),COLORMAGENTA);
 PARTLINE(CLOSE<EMA2(HIGH,30),EMA2(HIGH,30),COLORBLUE);
 PARTLINE(CLOSE>EMA2(LOW,30),EMA2(LOW,30),COLORMAGENTA);
 PARTLINE(CLOSE<EMA2(LOW,30),EMA2(LOW,30),COLORBLUE);
 PARTLINE(CLOSE>EMA2(HIGH,150),EMA2(HIGH,150),COLORLIGHTRED);
 PARTLINE(CLOSE<EMA2(HIGH,150),EMA2(HIGH,150),COLORLIGHTGREEN);
 PARTLINE(CLOSE>EMA2(LOW,150),EMA2(LOW,150),COLORLIGHTRED);
 PARTLINE(CLOSE<EMA2(LOW,150),EMA2(LOW,150),COLORLIGHTGREEN);
 STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,COLORRED,0);
 STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,COLORCYAN,0);
 DRAWTEXT(SS,LOW,'买入');
DRAWTEXT(XX,HIGH,'卖出');

文华长短买卖波段副图指标源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号