当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺稀牛突破,突破是分级别的源码(无源码的请下载附件导入)

月度红:REF(HHV(H,20),1),colorred;DRAWGBK(C>REF(HHV(H,20),1)),colorred;
季度绿:REF(HHV(H,60),1),colorgreen;DRAWGBK(C>REF(HHV(H,60),1)),colorgreen;
半年蓝:REF(HHV(H,120),1),colorblue;DRAWGBK(C>REF(HHV(H,120),1)),colorblue;
年度黄:REF(HHV(H,250),1),coloryellow;DRAWGBK(C>REF(HHV(H,250),1)),coloryellow;
天价紫:REF(HHV(H,1500),1),color871F78;DRAWGBK(C>REF(HHV(H,1500),1)),color871F78;
收盘价:C;
VAR1:=MA(CLOSE,5);
FF:=VAR1>REF(VAR1,1);
PARTLINE(VAR1,FF,colorred,1,colorwhite),LINETHICK2;
VAR2:=MA(CLOSE,10);
HH:=VAR2>REF(VAR2,1);
PARTLINE(VAR2,HH,colorred,1,coloryellow),LINETHICK2;
VAR3:=MA(CLOSE,20);
II:=VAR3>REF(VAR3,1);
PARTLINE(VAR3,II,colorred,1,colormagenta),LINETHICK2;
VAR4:=MA(CLOSE,60);
JJ:=VAR4>REF(VAR4,1);
PARTLINE(VAR4,JJ,colorred,1,colorgreen),LINETHICK2;

 

同花顺稀牛突破,突破是分级别的源码



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识