当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺底部私募副图指标源码(无源码的请下载附件导入)

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);
强弱界线:49,POINTDOT,LINETHICK3,COLOR9966CC;
见顶信号:100,COLORCCFF00;
见底信号:10,COLORCCFF00;
出点准备: IF(CROSS(J2,J1) AND J2>85,70,100),LINETHICK2,COLOR00FF00;
趋势线: WEN,LINETHICK2;//www.gspt.com
买点准备:IF(趋势线<=10,30,0),LINETHICK2,coloryellow;
G1:W1,LINETHICK2,colorwhite;
G2:W2,LINETHICK2,colorcyan;
STICKLINE(趋势线>88,100,趋势线,3,1),colorgreen;
STICKLINE(趋势线<=10,0,趋势线,3,1),coloryellow;
STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2 ,0,20,3,0),colorred;
STICKLINE(CROSS(J2,J1) AND J2>85,100,80,3,0),colorgreen;
DRAWICON(CROSS(趋势线,49),趋势线,1);
DRAWICON(FILTER(CROSS(G2,G1) AND G2>81,10),G2*1.05,2);
DRAWTEXT(CROSS(趋势线,49),47,'转强'),colorred;
DRAWTEXT(CROSS(49,趋势线),52,'转弱'),colorgreen;

上一篇:没有了    下一篇:同花顺天天躺赢副图副图指标公式

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识